2D Drawing Rotation symbol is not shown up.

  • 2D Drawing Rotation symbol is not shown up.

     Anonymous updated 4 months, 3 weeks ago 3 Members · 12 Posts
  • Anonymous

    Member
    February 25, 2021 at 7:47 pm

    I cannot see the symbol that rotates the 2d drawing by 90 at my AutoCAD software drawing window. Can anyone help me with how to make it visible there?

  • Anonymous

    Member
    February 26, 2021 at 11:11 pm

    Hello Kavita

    You possibly want to activate your view cube which is on the top right hand side of the drawing field. To activate it please go to the ”View” tab and click on the second icon from the left called ”View Cube”. It’s under the ”Viewport Tools”. Once you click on it, it should activate the View Cube, then you’ll be able to rotate your drawing in 2D View in any direction.

    Please let me know if it helped you.

  • Anonymous

    Member
    March 2, 2021 at 9:08 pm

    Hi Sergiy,

    Thanks for the reply. Viewcube is not visible on my viewport. Where to find that?

    • Anonymous

      Member
      March 2, 2021 at 10:38 pm

      Hi Kavita

      To activate your view cube.

      On the top ribbon line go on the ”View” tab and click on the second icon from the left called ”View Cube”. This will activate view cube in your software.

      • Anonymous

        Member
        March 2, 2021 at 11:33 pm

        Hi Sergi,

        View cube icon is not shown up there. To resolve this issue, I went to the right click > “options”>then I look for “3D modeling” option but it is also not visible there.

        Then I tried to search view cube in the command box, but there is no result.

        • Anonymous

          Member
          March 2, 2021 at 11:35 pm

          In short, I cannot find 3d modeling option under Options. If I find 3d modeling option then I can activate the appearance of the view cube under my view tab.

          • Anonymous

            Member
            March 3, 2021 at 2:07 am

            Ok. Then try in command line DISPLAYVIEWCUBEIN3D or DISPLAYVIEWCUBEIN2D commands and put on ”ON” status if it’s ”OFF”

            • Anonymous

              Member
              March 3, 2021 at 2:14 am

              I did try this. It is saying “unknown command”. It is a very weird problem, I cannot find its solution on google itself.

            • Anonymous

              Member
              March 3, 2021 at 2:15 am

              I did try this. It is saying “unknown command”. It is a very weird problem, I cannot find its solution on google itself.

            • Anonymous

              Member
              March 3, 2021 at 3:37 pm

              Hi Kavita

              Then it looks like global software issue and in this case you can make complete reset of your software. This reset should fix problems with the software, however, you will loose all your custom settings.

              If you don’t want to loose it, you can backup them prior to reset. Or if you happy to loose, you can apply them again after reset.

              Here are the steps:

              Close AutoCAD software, then click on Windows “Start” button. Scroll to the “AutoCAD folder, click there, scroll down where “Reset Settings to Default” is and click here. Then click on either option: “Backup and Reset Custom Settings” or “Reset Custom Settings”. Then in a few minutes your AutoCAD installation will be refreshed and look like brand new. Should fix all global software errors too.

              Let me know how you getting on.

            • Jaiprakash Pandey

              Organizer
              March 4, 2021 at 9:25 pm

              As Sergiy pointed out the options are several and if that failed to fix your issues then there is certainly one thing that might be causing eh problem and it’s your software type. I guess you re using AutoCAD LT and not the full version of AutoCAD and in LT there is no viewcube.

            • Anonymous

              Member
              March 9, 2021 at 11:51 pm

              You are right, Jaiprakash. I am using AutoCAD LT.

Viewing 1 - 3 of 3 replies

Log in to reply.

Original Post
0 of 0 posts June 2018
Now