Tabbed drawings

  • Tabbed drawings

  • Anthony Botting

    Member
    October 26, 2020 at 11:17 pm

    I cannot find how to show ‘tabbed’ drawings in the interface. The AutoCAD basics course shows how I can add new drawings by clicking on the plus sign (a tab) but I don’t have any. Can anyone tell me how to show tabbed drawings? I put in a screen shot. Thank you.

    I have AutoCAD 18.

  • Jaiprakash Pandey

    Organizer
    October 27, 2020 at 5:45 am

    You need to make sure “View tabs” is checked on the view tab as shown in the attached image.

    • Anthony Botting

      Member
      October 28, 2020 at 2:17 pm

      Thanks Mr. Pandey. I found that and it is grayed-out. Do you know what I”m doing wrong? I put in a screen shot. Thank you.

  • Jaiprakash Pandey

    Organizer
    October 28, 2020 at 4:20 pm

    Ok, this is strange, it looks like some addon is conflicting with your AutoCAD workspace. try using FILETAB command and see if it works. If it doesn’t let me know what message you get on the command line on using this command?

    • Anthony Botting

      Member
      October 28, 2020 at 6:07 pm

      Thanks I tried that and get this strange message. Well, I think you’re right. This software was purchased through a company called “Cullimore and Ring”. It does spacecraft thermal analysis and the toolbars for it are built-in to the AutoCAD. I believe maybe they screwed-up the software and I cannot follow some of your videos if they removed that capability. Here is a website for them: https://www.crtech.com/. Thank you for checking (screen shot attached).

  • Jaiprakash Pandey

    Organizer
    October 28, 2020 at 6:17 pm

    Ok, it looks like disabling SDI might work. Type SDI press enter key then type 0 and press enter again. Then check the file tabs if they are active now, let me know how it goes.

    • Anthony Botting

      Member
      November 8, 2020 at 8:01 pm

      Thank you. That works. I wonder why it is set that way. What does “SDI” mean? Thank you.

      • Jaiprakash Pandey

        Organizer
        November 9, 2020 at 1:14 pm

        SDI is a feature in the classical AutoCAD software and usually, it’s off by default but in your drawing, it was someone activated possibly because at some point you might have opened a drawing made with a classical version of AutoCAD.

        This is what Autodesk has in their documentation related to SDI:

        “The SDI (Single Document Interface) system variable is legacy, and is maintained within the program for backwards compatibility. SDI being set to 1 (or 3 in some cases) will enable the single-document mode, in which only one drawing is allowed to be open at a time.”

Log in to reply.

Original Post
0 of 0 posts June 2018
Now